スマートコネクト マネージドサーバ

ユーザーサポートサイト>お知らせ>新着情報>GNU bashの脆弱性に関するご案内

GNU bashの脆弱性に関するご案内

更新日:2014.09.26

平素より「マネージドサーバ」をご利用いただきまして、誠に有難うございます。

この度、JPCERTよりGNU bashの脆弱性に関する注意喚起が発表されました。
この脆弱性により、外部からの入力が、GNU bashの環境変数に設定される環境において、
遠隔の第三者によって任意のコードが実行される可能性があります。

マネージドサーバでご提供しているサーバでもこの脆弱性の対象となっておりますが、
既に、この脆弱性に対応したbashへのバージョンアップを実施致しております。

【参考】
GNU bash の脆弱性に関する注意喚起(JPCERT CC)
https://www.jpcert.or.jp/at/2014/at140037.html